Linux VPS trouble issues

Hey guys im running a VPS on linux debian 7 64bit but i keep getting this message.

Failed to open dedicated_srv.so (/lib/i386-linux-gnu/libm.so.6: version `GLIBC_2

I have no idea what’s causing this and i need some help.

Thanks in advance.

bump, really need help.

Update your GLibC

How do i do that?

Bump, does anyone know how to update it?

You do it by googling it. http://stackoverflow.com/questions/10863613/how-to-upgrade-glibc-from-version-2-13-to-2-15-on-debian

I don’t know which version you need, but now you know how to update.

these were all on the first page of google

edit: late but w/e

People should not be able to post until they have proven simple googling search abilities.