Little annoying problem :S

Okay, so I am making a vid for GMod, posed everything, and I wanna fly throug the “battlefield”.

I used emitters for muzzle flashes, added the special effect : explosion, etc.

But, when I use sourcerecorder, the muzzle flashes done with the emitters don’t show up!
Even though (during the record process of the demo) I turned the emitters on.

So, does anyone know how to fix this?

And, I’d rather use muzzle flashes in the style of the “special effect explosion”, so basically a posable muzzle flash prop :stuck_out_tongue: (what a mouthfull, lol). But I’ve searched everywhere and was unable to find anything like that.

Thanks in advance!

Fugg

yeah, Source Recorder doesn’t pick up everything you do [for example, I tried making a tutorial with it, and it didn’t show the prop menu changing (it just stayed on the first list), and when I was using Wire, the little box with Wire Options didn’t show up, so no one could tell what I was going]

Okay, so I tried it without doing the demo stuff first, but it gets a bit choppy then…
Then I tried it again with a different codec, great loss of quality and it took even longer to render.

And sometimes, I get errors when I complete the video. As in, the file doesn’t play…

There must be an easier and better way to do this…

If you have a good computer, you can use FRAPS

(if you don’t have a good computer, you can still use FRAPS, but it will lag)