Load Module Libary error.

Unsnipped.

Yeh i’m trying to use tmysql4 and I have libmysql in the /garrysmod folder but it keeps giving me the error stated in the title, anyone know a fix for this?