Loading a Save a Bunch of Times Breaks It

Like I’ve said before, the workshop saves are a MONSTROSITY, recently I’ve found out that loading a save a few times will break it. And then you’ll have to restart the game for it to work again. HECK WITH THAT. Since Gmod 13 has the worst loading times in any game ever, I’m not going to restart it a million times.

Save before glitch: http://cloud-2.steampowered.com/ugc/921269392893479983/0F051AAD64F4F7CDA72ACBD2D09B2D6DF48174C8/

Save after glitch: http://cloud-2.steampowered.com/ugc/921269392893484199/E4155E8A52DC18170E1C36BD864F9B5173736F9A/

Save after initial glitch: http://cloud-2.steampowered.com/ugc/921269392893488087/266FEF518B554BEE930ABB980A459019CCE66346/

What the console says after the glitch: http://cloud.steampowered.com/ugc/921269392893613540/C132C66B85C770E9406F50DA02A567709FC3DA3C/


(User was banned for this post ("wrong section" - postal))

Fix it.

Go easy bro, saves work correctly.

Also what the fuck, are you a newbie? gmod 13 has the best load times garry’s mod ever had.

Not sure if you’re joking, but…

Gmod 11 Main Menu loading time: 16 seconds.
Gmod 11 Map loading time: 1 minute and 4 seconds.

Gmod 13 Main Menu loading time: 1 minute and 17 seconds.
Gmod 13 Map loading time: 2 minutes and 15 seconds

Also, if saves work “correctly”, how do you explain the images above?

Corrupt installation of GM13 most likely. I run nine thousand mods and GM13 starts up nearly instantly for me. It takes less time for me to get GM13 started, nagivate the shitty new server browser, select my desired server, connect to the server and actually spawn in said server than it did for GM11 to connect to the server at all.

gmod is actually one of the games that has the fastest loading time even when joining regular servers, at least for me