"LodingError" Rust Experimental

Hey, i’ve been unable to play rust experimental since the launch of it and now i just can’t wait anymore and want to play :tinfoil:

It started getting some error like “40040001” or something, had something to do with EasyAntiCheat, and the error code changed to another numbercode and now it just says “LoadingError”.
I can start rust trough the folder in SteamApps but not trough steam, but when i join a server i get kicked like 1 min after.

I read other threads about this similair problem but can’t get my rust to start, i can start the legacy version but not the experimental :(.

I tried look into stuff in Regedit and my number there on EAC is 2 and not 1, i also tried reinstall EAC by making a CMD file with setup 12 in it ( it says something about Succes)
I also tried reinstalling the game (like 100 times) and verify game cache, but no success so far. So please help me!.

My system spec is.
Windows 7 (Cracked cause lost my cd)
Nvidida Geforce GTX 770 (Not overclocked)
AMD 6X 3.2GHz overclocked to 3.3 (lol not unstable)
8 Gig ram 1600mhz
SSD Drive.

HELP :zoid:

[editline]20th July 2014[/editline]

Also, i have no anti virus program, just the inbuilt from Windows 7 (Defender)
And im not Vac banned :pwn:

Hi,

Thanks for reporting this. Instead of ‘LoadingError’ you should receive a proper detailed error message, this looks like a bug on our end. We’ll check whats going on and let you know tomorrow. Sorry for the inconvenience meanwhile!

I have the same problem and I can not turn on an experimental version.
“LoadingError”

Edit:
Today has been running properly.

Here’s what the error says today:
Rust Launcher Error - LoadingError
Driver initialization failed (40010004)

Help please :v:

Hi WarMachineZ, please see this thread about the error code: http://forum.facepunch.com/showthread.php?t=1411454&p=45476055&viewfull=1#post45476055

i did this
"I got it to work with Bitdefender! Here’s what I did!

  1. Right Click Rust in Steam and hit “Delete Local Content” (This will uninstall the game.

  2. Then, open up C:\Program Files (x86)\Steam\steamapps\common\ and you will see Rust, right click it and hit “Delete”, wipe your Recycle Bin.

  3. Restart your computer and open CCleaner (https://www.piriform.com/ccleaner) and run the cleaner and registry.

  4. Restart again.

  5. Now, open Steam and reinstall Rust BUT BEFORE LAUNCHING IT go into your Bit Defender firewall exceptions settings and add both the legacy Rust.exe and Experimental Rust.exe’ as well as Easy Anti-Cheat Setup.exe, etc.

  6. Run Easy Anti-Cheat Setup after it’s been added to your firewall exceptions.

  7. Boot experimental and thank the gods. (:

Hope this helps!
"
Didnt work, i have bit defender and it says no viruses :S

same issue here. havent been able to get in for over a month.