LOW FPS on Multiplayer

I’ve seen a couple other threads, but this just seems localized to my machine. I just have no idea what else to do.
In the main menu or single player, I get 300+ FPS fairly steadily.
As soon as I join any server (I’ve tested several different gamemodes to no avail), my FPS drops to 1. Literally 1 frame per second. It’s unplayable, I can barely disconnect from the game.
I have 0 addons running clientside. I’ve just created a completely fresh install of the game on my SSD.
I have an i7-6800K overclocked to 4.2GHz, and a GTX 1080 with 16 gigs of ram. It isn’t my system.
CPU usage stays extremely low, around 1.8GHz, so I know it’s not even stressing my system when the FPS is low. It has to be something wrong with the game.
I’ve maxed out all settings, and lowered them completely. No difference.
Tried with and without multicore rendering.

Can anyone help?

http://i.imgur.com/wxK5IIO.png

  1. Try this.

  2. Try the integrated graphics

  3. Try disabling overcloaking on your GPU/CPU.

  4. Try joining a shitty server with as little stuff on it as possible. ( Some bunny hop/surf/prop hunt or whatever. NOT DARKRP)

  5. Does this happen in singleplayer?

  6. Try entering “+showbudget” without quote marks into your console before joining a server and then take a screenshot and post it here. ( Upload to imgur )

  7. Do #6 but for singleplayer

Do all of these and report back if it makes any differences if you want to be helpful.

I expect 7 answers from you.

  1. No difference, my guess is it already runs on my GPU.
  2. Also no difference, except menu and game FPS goes from ~300 to ~40.
  3. Restarted my PC to disable the overclock, and it runs like butter. Re-enabled the OC, and it still does OK. Odd.
    Thank you!

Thank you much, its so silly, but had the same exact issue, and very similar build. Reboot and it corrected it. Funnily enough, updated the graphics card last week cause I was having the same issue, and the update fixed it, but it seems a win10 update at some point screwed with something and gmod did not like it. A reboot was all I needed to correct…simple but silly. I’ve been directing others with this issue to this page. Issue was only on multiplayer sessions, while single player i was able to spawn the npc list(addons included) 100x over. joined a game of prophunt I host off of my server, or even a lan started multiplayer session by myself sandbox with nothing loaded…ded, 1 fps.

Super weird