Low fps - please help

Hello

I have MAJOR problem …
extremly LOW FPS … i have 10FPS

I made everything low - resolution,texture, shaders , anisotropic filtering - bilinear, antialiasing-none, etc …
result : 10 FPS

I made everything high - resolution,textures, anisotropic filtering 16x, antialiasing 8x MSA etc…
result : 10 FPS

I tryed
Verify game cache
Defragment
deleted local content, installed again
Lowered directx (launch options) from 9.0c to 8.0
Killed most of backround servises.

NOTHING HELPs … it drives me crazy

my computer configuration :

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)

Processor: Intel® Core™ i7 CPU Q 720 @ 1.60GHz (4 CPUs), ~1.6GHz
Memory: 8192MB RAM
Graphic : ATI Mobility Radeon HD 5650
Display Memory: 4079 MB
Dedicated Memory: 1012 MB
Shared Memory: 3067 MB


I really don’t know how to solve it. It’s great game and I’m really sad, that It’s unplayable.

Btw .: other source games like DoD:S or TF2 or HL2:DM running constantly on 95-150 FPS

P.S.: I read last 20 pages of this forum and doesen’t find my problem, so I’'m posting it.

Best Regards
Sudden-Death

Windows 7 might be the problem since it’s still new.

Or it could be your GPU.

Check addons?

I have windows 7 and it works fine.

1.6ghz? Isn’t that a little low?

That’s bullshit, an i7 is not 1.6GHz. What the fuck.

i7 is 1,6Ghz … two threaded 4cored procesor, which is able tu run at 2.8Ghz by turboboost

Addons : same result for 6addons and 20 addons … still about 10FPS

about GPU … yea … it is MOBILITY radeon which means I playing that on NoteBook …
but still … its radeon 5650 - not that most powerfull, but not powerless … it’s good …
I can run Call of Duty 2: Modern Warfare at High performance without any problem
and other source games …

Laptop i7, same as mine.


Processor: Intel(R) Core(TM) i7 CPU       Q 720  @ 1.60GHz (8 CPUs), ~1.6GHz
             Memory: 4096MB RAM
Available OS Memory: 4084MB RAM
          Page File: 1948MB used, 6218MB available

[editline]08:55PM[/editline]

Add


-fullscreen

To your advanced launch options, and also lower the screen brightness to the lowest (Hold Fn and the down arrow)

[editline]08:57PM[/editline]

Has a physical throughput of 3.6 Ghz. By far not low.

Sorry, I was think of the Desktop versions. :downs:

I tryed that -fullscreen and lower the brightness …
doesn’t helped at all …

It’s really strange … I have latest drivers, system optimazed to max performance … and still none of them helps … most strange thing of that is, that if I have the LOWEST game performance result is 10FPS and If I have the BEST game performance … (like maximazing AA,AF, etc) result is still 10FPS

cl_cmdrate 60 (I also tryed 10)
cl_updaterate 60 (I also tryed 10)
max_fps 300

and … yea I have tons of errors when I put TOOLGUN in my hands …, but I don’t mind them

when I hold PhysGun I have no errors (in console) and still got 10FPS

i’d say you have malicious addons, have you tried wiping out Gmod and starting from a blank fresh copy? there are many malicious or broken addons that will just spam the engine and make even the most powerful machine drown.

Okey I’ll try that …
All addons I have are SVN like spacebuild,LS,WIRE …
I’ll delete Gmod - completly and install it again …

Ok Guys , THX ,.,

I removed all ADDONS .
Result : 70FPS …

I got that ADDONS by SVN (that SVN autoupdater) … it was over 9GB … LOL

So … Thx for help and I think we should close this :smiley: