Lua Error for defualt tools

-snip-
Posted in the right section, sorry.