LUA Error Help

These are some errors that spam console for like 2 minutes straight. It’s really fucking annoying and i would like to get rid of it. Any one know the solution?

**[ERROR] lua/matproxy/player_weapon_color.lua:19: attempt to call method ‘GetWeaponColor’ (a nil value)

  1. bind - lua/matproxy/player_weapon_color.lua:19
  2. unknown - lua/includes/modules/matproxy.lua:56**

Line 19 of lua/matproxy/player_weapon_color:
local col = owner:GetWeaponColor();

Line 56 of lua/includes/modules/matproxy:
proxy:bind( mat, ent )

Delete the addon that’s making the error?

I don’t know what addon it is. What is this matproxy shit?

Bump, I had the same prob. I looked and found nothing I ended up leaveing the server.

Why don’t you try move it to your desktop and see what happens?