Lua Error in a simplish code

Hello, I seem to be having this error when I try my gamemode:
Lua initialized (Lua 5.1)
======== Installing Table (De)Serialiser Module | ver: 1.4 ========
lua\includes\extensions\string.lua:33: bad argument #1 to ‘find’ (string expected, got nil)
======== Beam NetVars Lib v0.71 Installed ========
ERROR! Module ‘zlib_b64’ not found!
==== Advanced Duplicator v.1.72 shared module installed! ====
==== Advanced Duplicator v.1.84 server module installed! ====
LuaGetfile: Not Loading Last Stand\gamemode\init.lua
Couldn’t include file ‘Last Stand\gamemode\init.lua’ (File not found)



********** COULDN’T LOAD GAMEMODE!! **********



There was a problem opening the gamemode file ‘Last Stand/gamemode/init.lua’

Registering gamemode ‘Last Stand’ derived from ‘base’
ScriptEnforce is disabled
entities/gmod_wire_expression2/core/vector2.lua:468: attempt to call field ‘registerDebuggerFormat’ (a nil value)
entities/gmod_wire_expression2/core/bone.lua:449: attempt to call field ‘registerDebuggerFormat’ (a nil value)
entities/gmod_wire_expression2/core/complex.lua:38: attempt to call field ‘registerDebuggerFormat’ (a nil value)
entities/gmod_wire_expression2/core/quaternion.lua:68: attempt to call field ‘registerDebuggerFormat’ (a nil value)
Executing listen server config file
Hook ‘gmod_wire_hologram_shared’ Failed: …dons\wire\lua\entities\gmod_wire_hologram\shared.lua:14: attempt to index field ‘base_gmodentity’ (a nil value)
exec: couldn’t exec listenserver.cfg
InitFastCopy: only 51% fast props. Bug?
Lua initialized (Lua 5.1)
======== Installing Table (De)Serialiser Module | ver: 1.4 ========
lua\includes\extensions\string.lua:33: bad argument #1 to ‘find’ (string expected, got nil)
======== Beam NetVars Lib v0.71 Installed ========
— Missing Vgui material ignore_this_error
loading materials
loading material: cable/rope_icon
loading material: cable/cable2
loading material: cable/xbeam
loading material: cable/redlaser
loading material: cable/blue_elec
loading material: cable/physbeam
loading material: cable/hydra
loading material: arrowire/arrowire
loading material: arrowire/arrowire2
=== Loading Wire Model Packs ===
Loaded: PHXWireModels.txt
Loaded: default.txt
Loaded: expression2.txt
Loaded: cheeze_buttons2.txt
Loaded: wire_model_pack_1.txt
Loaded: wire_model_pack_1plus.txt
Adding Cheeze’s Buttons Pack
Adding various Buttons from HL2 and Portal
Jaanus’ Thruster Pack
Beer’s Model pack
ERROR! Module ‘zlib_b64’ not found!
RunConsoleCommand blocked - sent before player spawned (ZLib_Installed)
==== Advanced Duplicator v.1.72 shared module installed! ====
==== Advanced Duplicator v.1.741 client module installed! ====
LuaGetfile: Not Loading Last Stand\gamemode\cl_init.lua
Couldn’t include file ‘Last Stand\gamemode\cl_init.lua’ (File not found)



********** COULDN’T LOAD GAMEMODE!! **********



There was a problem opening the gamemode file ‘Last Stand/gamemode/cl_init.lua’

Why am I getting this error?
I made sure my shared/cl_init/init are downloaded in the init, and made sure the shared are included in the inits.

Your gamemode name cannot have a space in it.

This seems to have done it, thanks.