Lua Error Need Help ASAP

Hey, Guys, I Am Currently Experiencing Technical I Was Wonder If Any Of You Wonderful People Could Help Me



[ERROR] A runtime error has occurred in "lua/includes/util/color.lua" on line 16.
The best help I can give you is this:
 
bad argument #1 to 'min' (number expected, got nil)
 
Hints:
	- No hints, sorry.
 
The responsibility for the error above lies with (the authors of) one (or more) of these files:
	1. lua/includes/util/color.lua on line 16
	2. addons/darkrpmodification/lua/darkrp_customthings/jobs.lua on line 330
	3. gamemodes/darkrp/gamemode/libraries/fn.lua on line 84
	4. gamemodes/darkrp/gamemode/libraries/fn.lua on line 84
	5. gamemodes/darkrp/gamemode/libraries/modificationloader.lua on line 137
	6. gamemodes/darkrp/gamemode/libraries/modificationloader.lua on line 148
	7. gamemodes/darkrp/gamemode/init.lua on line 86
------- End of Simplerr error -------
 
  1. error - [C]:-1
   2. doInclude - gamemodes/darkrp/gamemode/libraries/simplerr.lua:530
    3. loadCustomDarkRPItems - gamemodes/darkrp/gamemode/libraries/modificationloader.lua:137
     4. Call - gamemodes/darkrp/gamemode/libraries/modificationloader.lua:148
      5. unknown - gamemodes/darkrp/gamemode/init.lua:86
 

Please Someone Get Back To Me ASAP Thank You

what does it say at addons/darkrpmodification/lua/darkrp_customthings/jobs.lua on line 330?

Give Me A Sec Then

[editline]21st September 2016[/editline]

I Just Sore It. It Sayed color = Color(238, 9766), . (My Owner Thinks He Can Code And Put The Job In Behind My Back)

yeah it needs to be something like color = Color(238,255,0,255)

the values can only be 255 or lower

helpful link https://wiki.garrysmod.com/page/Global/Color

I’m sorry but you’re here asking for help and you are about as clueless as him. Can we not put ourselves on a pedestal. Everyones here to learn/ask for help.