Lua Errors when Players join

Okay so ive been playing around with DarkRP trying to make a 1942 Roleplay script as Im learning still its taking me sometime to sort things but this error been annoying me and I cant seem to find anything to why.

[ERROR] addons/darkrpmodification-master/lua/darkrp_config/settings.lua:311: ‘}’ expected (to close ‘{’ at line 309) near ‘“gmod_tool”’

  1. unknown - addons/darkrpmodification-master/lua/darkrp_config/settings.lua:0

[morgan_freeman|3|STEAM_0:0:10475143] Lua Error:

[ERROR] gamemodes/darkrp/gamemode/libraries/modificationloader.lua:60: attempt to index field ‘DisabledCustomModules’ (a nil value)

  1. loadModules - gamemodes/darkrp/gamemode/libraries/modificationloader.lua:60
  2. fn - gamemodes/darkrp/gamemode/libraries/modificationloader.lua:119
    3. unknown - addons/ulib/lua/ulib/shared/hook.lua:183

Any idea of what I have to replace with the code or something simple for the time being as I said before still learning Thanks.

You have missed an “}” somewhere in your settings.lua

[editline]20th January 2014[/editline]

BTW, wrong forum. http://facepunch.com/forums/65

Oh okay I need to find that then… :S And sorry if I posted it in wrong section I rarely use forums mostly as a last resort :stuck_out_tongue:

[editline]20th January 2014[/editline]

Okay ive searched it and I cant seem to find it so i’ll post the whole of the settings and see if anyone has any luck than me lol


GM.Config.AdminWeapons = {
"weapon_keypadchecker"
"gmod_tool"
"lockpick"
}


You are missing “,” here. Use


 tags, not quote tags.