lua not loading

How come none of my lua files are loading, no errors occur in my console, but none of my scripts are loading what so ever. I tried using print debugging thinking maybe it wasnt showing the error. Nothing printed. lua_run and lua_openscript do nothing.

also:

Are they in the autorun folder?

autorun/client, and yeah it’s all client side code.

paste code plz

EDIT:

noone is gonna use your hacks that don’t work lol

Why does everyone think a client side script is always a hack?
Also, he can’t reply. he was banned this morning

Cause to anyone that can’t think of a reason to have your own custom script ran are the ones needing the aimbots and such to be any good.

The code is irrelevant, I replaced it with print(“nice try nigga”) and nothing printed. Then I replaced that with draw.SimpleText(“nice try nigga”, “ScoreboardText”, 2, 2, Color(255, 0, 0, 255)) in a hudpaint hook, nothing drew.

[editline]14th January 2011[/editline]

:frog:

Does it also happen on a vanilla gmod install?

I just wiped my PC, havn’t tried vanilla gmod yet. I will install that real quick.