Lua spam when selecting stools

Anytime I select a stool to use, I get:

wire/client/toolscreen.lua:23: attempt to call upvalue ‘_ViewModelDrawn’ (a nil value)

Repeats endlessly. Any ideas?

Updating wiremod would be your best bet.

What I don’t understand is why isn’t there an option to just disable that. I would understand if it was enabled every time there was an update just to let you know what’s going on.

If you look closely, you should notice the majority of errors are in the “Wire” directory, so you should go with HighdefGE’s suggestion. If all else fails, then play with limited addons, like only go for PHX, wire, stacker, and that one Snap add-on.

Tyman, I don’t know what you mean by ‘disable that’. And updating wire ‘will’ fix the error on every server which has updated too.

foe mer its a lua autorun error and i cant find it int the autorun folder

I just had this problem. I removed wire mod. It fixed the problem rate after i then restarted gmod.