LuaEdit bug?

I finished my new SENT for DarkRP - door breaching bomb - finally everything worked as i wanted, i only edited the sound level, saved, closed LuaEdit… and the file was gone… not in trash, not asking for any permission to remove, it just disappeared :frowning: I want to cry!!! Any ideas how to recover? :frowning: Have u experienced something similar with LuaEdit?

I suggest you take a look at Notepad ++. Everything is organised and I have never experienced data loss.

i have notepad++ but it takes longer to launch and i like the way LE keeps more files open and how u cna switch between… damn i never seen any editor deleting files…

But thats exactly what Notepad ++ does…

You probably didn’t save it :v:

That’s what I thought.

But it in the rare event you DID save it, look in ‘Recent Work’ and you should find it.
Also, SEARCH for it :v:

Or just use notepad++ with Gmod Lua plugin as said above. That would solve almost all the problems here.

LOL sure i saved it when i said it worked ingame before. and if i just discarded last changes, file wouldn’t just disappear.

Or use notepad ++ without the GMod Lua plugin. I don’t think it helps much.