M9K Weapon Issue [LUA Error when fired]

I have added M9K Weapons to my DarkRP server. I have ensured all files are on but when I shoot the weapons I get this error:


ERROR] addons/m9k assault rifles/lua/weapons/bobs_gun_base/shared.lua:206: attempt to call method 'CanPrimaryAttack' (a nil value)
  1. unknown - addons/m9k assault rifles/lua/weapons/bobs_gun_base/shared.lua:206

.

Hey there, this isn’t the place to ask for help. Please remake your thread in Developer Discussion!