Mad cows weapons Don't Work!

Hi!

I have a problem with mad cows weapons, the problem is, I can only shoot AR2 bullets, and it shows an error, something like this “Crosshair Accuracy” i Have already Installed mad cows and garrys mod like 4 times, and still don’t work, English Is not my First language, its French i don’t want stupid comments From retarded kids! I Need help! Please.

You are very late.

Yes i was VERY VERY Late! Thanks!