Making lamp textures?

I keep getting this problem where it like, tiles:

Any idea what’s wrong?

Check or uncheck “Clamp S” and “Clamp T” in the .vmt settings.