Map differs from server map

So i’ve been trying to connect to my friend’s DarkRP server for the past hour or two. I downloaded the map from the workshop, downloaded all the variants. Looked in both of my maps folder, it was not there. Tried to connect to another server with the same map but it gave me the same error and I even reinstalled.

Please help, the map is rp_downtown_pfgmelon_v5a

Delete it out of your garrysmod/download/maps. Try connect again.

These things generally happen because fucktards decompile maps… do shit to them… then reupload to the workshop.

Actually no the above is a brilliant idea. Keep doing it guys… hopefully it slowly kills darkRP.

I already tried that. The map isn’t even in downloads>maps

Ask the server owner to send you a zip. Perhaps he doesn’t know what FastDL is.

Unsubscribe from all of the versions of the maps you’re subscribed to, and then try again

Already did, i’m getting a friend to upload the map fire to Mediafire.

[editline]20th August 2014[/editline]

He said he doesn’t have rp_downtown_pfgmelon_v5a but he had rp_downtown_evilmelon_V1

He showed me a picture of his downloads and he didn’t have it. Please help, it’s been 3 hours ._.

Then the server owner is a complete retard and shouldn’t be running a darkrp server.