Map editing? (Is this the right place to ask?)

First of all i want to ask if this is the place i can ask for help with hammer and map editing? If not then i will remove this post, if i can…

Anyways as i was saying, the problem i am having is opening up a 67th way map. I’m trying to open 68th way to make is so that only traitors can open the rotating door, if you haven’t played that map before then idk what to say :p. So i have decomplied the map and turned it into a vmf file and when i tried opening it with hammer edit i get this error "Models models/props_c17/door01_left.mdl not found and models/error.mdl couldn’t be loaded. I have used notepad and i found this file.

"id" "1565"
"origin" "-840 -495 158"
"speed" "100"
"spawnflags" "8192"
"skin" "0"
"returndelay" "-1"
"model" "models/props_c17/door01_left.mdl"
"hardware" "1"
"distance" "90"
"axis" "-840 -495 158, -840 -495 158"
"angles" "0 0 0"
"ajarangles" "0 0 0"
"classname" "prop_door_rotating"
"hammerid" "2692"

}
entity

Now there was like 10 more of these in their

There is an entire section on Facepunch dedicated for Hammer. Did you even try looking for it?

[editline]2nd December 2013[/editline]

http://facepunch.com/forumdisplay.php?f=38

Yes i have tried looking for the problem im having, but nons shows how to fix. I do see people with the same problem im having too though

Try asking here: http://forum.facepunch.com/showthread.php?t=1250206
I personally don’t have this issue

A problem while trying to use 68th way map on hammer. These are the steps i did

  1. Use bspsource to decompile ttt_68thway_brownie_b.
  2. ttt_68thway_brownie_b is now a vmf file
  3. I use hammer on steam to open up ttt_68thway_brownie_b.

The problem was that when trying to open the vmf file with hammer edit, this error popped up

Props_c17/door01_left.mdl not found and models/error.mdl couldn’t be loaded

Can somebody see if you are having the same problem by downloading 68th way and try opening it with hammer while having the 68thway decompiled?

If your talking about in hammer, did you open it with the CSS configuration? If you didn’t then try this thread, should help.
http://forum.facepunch.com/showthread.php?t=1212675

I used garrys mod configuration. I followed the steps in that website but the problem is that the file that cant be open is a rotating door entity. I dont know where that file is location. I would appreciate it if someone see if they are having the same problem i have. I am trying to open the file using hammer edit because the trap doors that only traitors can open in 67way isnt in 68th way. IN 68th way you can just use a crowbar and hit the door and it will automatically open, i want to make it so that it can only be opened using the buttons that only traitors can see :stuck_out_tongue:

It’s odd that you don’t have an error.mdl. I just opened 68th way and I’m not having this issue. Maybe it’s because I have the official .vmf

May you please link me the offical one? I got my off of a collection,

The official one isn’t public.

if anyone did have the same problem i have, may you please help out?