Map is always fullbright when running expert compile mode because VRAD isnt running. why?

I do not have a leak as it works fine in normal mode. This seems to happen with any map I try so Im pretty sure it isnt the map. I’ll post a compile log once I compile again, but I know from previous compile logs that there are no errors that are caught by interlopers error checker. I also know that VRAD is NOT running for some odd reason which is why it’s fullbright.

Here are my settings:
$bsp_exe -game $gamedir $path$file
$vis_exe -game $gamedir $path$file
$light_exe -StaticPropLighting -StaticPropPolys -textureshadows -both -game $gamedir $path$file
Copy File $path$file.bsp $bspdir$file.bsp
$game_exe -dev -console -allowdebug -game $gamedir +map $file

[editline]12th January 2011[/editline]

well nvm, it worked after the 4th compile even though I didnt change a thing. Quite unusual

What do you have for a weird settings?
I map for GMod, and mine look like this:
$SteamUserDir\sourcesdk\bin\orangebox\bin\vbsp.exe
$SteamUserDir\sourcesdk\bin\orangebox\bin\vvis.exe
$SteamUserDir\sourcesdk\bin\orangebox\bin\vrad.exe