Map problem

I recently got the RP_EvoCity2_v1p map and I keep getting this error when I try too bot the map up.

Engine hunk overflow.How do I fix this?

Get rp_evocity_v2d

But the old one is badass