Massive Shadow

Hello, im working on a map with a flying airport at the top of the map, the problem is, it casts a huge shadow over the ground and i cant get rid of it, ive tryed moving the light_enviroment under it, to the side of it, but it still happens, Any Suggestions?

I’m not sure if this helps but,

@2:20

Moving the light_environment won’t do anything. You need to edit its properties to change the direction in which the light is coming from. Also, some screenshots may help us help you. :slight_smile:

func_brush with shadows disabled and all inputs disabled.

[editline]30th December 2010[/editline]

Or even a block of skybox texture under the airport which (if I remember correctly) would still render the airport brushwork over the sky, but it’ll project sunlight from the skybox texture you added.

Correct me if I’m wrong, but wouldn’t the texture for the skybox still show up?

on the block under the airport, I mean.

Skybox textures are all set to ignore Z buffering, which forces them to be rendered behind anything which isn’t also like that.
I haven’t tested this idea myself, but I don’t have any strong doubts to it working.