mat_fullbright 1?

Hey guys/gals!
I made a map, added it to my ttt server, and it seems to be working.
(I used CSS hammer for this btw)
Anywho I got banned from quack anti cheat, QAC, or a custom anti cheat for this

Disconnect: Kicked by Console (Banned permanently: Recieved UNSYNCHED cvar (mat_fullbright = 1)).

How would I turn off mat_fullbright? Would it affect the lighting because I want the whole map to be lit up.
Thanks!

add proper lighting to map

Do proper lighting for your map. don’t just try to skip pass it with a Source cvar.