Material refusing to apply

I cannot get the my material to show up in game. I will provide pics of all the steps I’ve taken…

SMD in blender has the texture applied to it.

http://puu.sh/sJLAb/cef9ab84c2.png

The vtf and vmt are named the same.

http://puu.sh/sJLFe/992df7ab8f.png

It’s definitely a valid material.

http://puu.sh/sJLHq/92b0c3aea0.jpg

QC File material line.

http://puu.sh/sJLN5/f4c93ffbda.png

The directory the material is in.

http://puu.sh/sJLPV/08d33c3e80.png

VMT File.

http://puu.sh/sJLSl/a4a8d6b6d5.png

Beautiful Result:

http://puu.sh/sJM4M/4d06f499d5.jpg

Any help is highly appreciated.

Dan

Just try to rename it to body and try it agin

I assume you meant in blender, did it, re-exported and re-compiled, still missing.

The $translucent parameter is unnecessary … this the only thing I can think of that may cause the problem

I do realize this, but it is completely irreverent, it would be transparent, if I had it set to 1, not completely missing. That being said, its not even set to 1.

I think you have the / wrong try to change them like this
“$baseTexture” “models\was\starwars\cpt\acc2_bly”

[editline]10th December 2016[/editline]

so they point in this direction \

In QC, change path to:
“models/human_female**/**”

Maybe it will work.

Even if you named it right in blender the exporter might have changed the name in the smd file. Load the SMD file with some text editor (notepad, np++ or whatever), see if name is ‘body’ or something else. If it’s not, you might use some smart replace text ‘script’ using notepad++ to replace all wrong names or even change your vmt to the name you find inside your SMD, either will work.

http://puu.sh/sKVtO/3d68113b7f.png

http://puu.sh/sKVFi/0804a8a634.png

(I also tried backslashes in the QC as well, both ways had no result)

http://puu.sh/sKVQL/d90a3c2f2e.png

(Didn’t really know what I was looking at, but it is definitely my name. And before it’s asked, I exported as “body” and “body.vtf”, both prevailed no results.)

I want to thank everyone for trying, but Unfortunately, after trying everything that has been said before, it is still missing.

Sad day. :c

Wait are you applying a .vtf in blender? I always exported the texture to a .tga or similar…

I think path is invalid:
try to put your textures Body.vtf and Body.vmt here: (E:\steam\steamapps\common\GarrysMod\garrysmod\materials\models\human_female)

SOLVED:

It was none of the solutions above, somehow my VTF settings got changed to “Environment Texture” when it needed to be “Animated Texture” works fine now. Thanks everyone.