Material tool crashes Gmod

Every time I scroll down a bit past halfway in the material tool menu, Gmod crashes. This started to happen after I deleted the More Materials stool I found on gmod.org. Can someone tell me how to fix this/tell me why this is happening? Everything else works fine, just not that.

Try disabling Multicore rendering. This may fix your problem.
1)Start Garry’s Mod
2)Click Options
3)Video Tab
4)Click the Advanced button
5)Turn Multicore Rendering to ‘Disabled’.

Thanks for the response and I tried to do that, but the Multicore Rendering option is grayed out and I can’t change it from enabled. Can you tell me how to do it, if possible?

System Specs? Addons (if any) installed?

System specs

  • Intel Core 2 Duo 2,26 GHz

  • 2 GB ram

  • NVIDIA GeForce 9400M 256 MB

  • Mac OS X 10.6.5

  • advanced sleep and wake tool

  • portal gun (not sure if it works anymore)

  • auto turret

  • bridge tool v2

  • buoyancy tool

  • crate maker

  • easy alignment

  • easy precision

  • fading doors

  • gb-radial

  • no collide world and multi

  • nuke pack 4

  • measuring stick

  • portal turret

  • portal turret pill

  • redo

  • smart constraint

  • smart snap

  • stacker adv

  • unbreakable

  • waterizer

  • weight tool 1.5

  • wire and UW SVN

  • foliage pack

This happens to me too, if I scroll too quickly through the materials. If I use my mouse pointer and just click on the down arrow, and wait till those 3 are rendered, and then carry on, I don’t crash.

I’ve tried going slowly, but it crashes at the same place each time.

OK I just tried cleaning out my gmod folder, but Gmod still crashes after I scroll pass the same materials. Its two rows down from the phx blue metal texture if that would be of any help. I would like some sort of response to this if anyone knows anything about this.

turn off Muilticore Rendering

You’re a slow one. Look at the second and third post in the thread.

I don’t know why, but I can’t. The option is grayed out and I can’t click on it.

prior to PHX being included in gmod, this happened to me after installing PHX every time I scrolled past certain PHX materials.

the issue stopped after uninstalling my old graphics drivers and installing the latest ones, so maybe try that.

I did not read all of this thread. >.>