Maya refuses to load or save anything.

I have been trying to get Maya to work for a course that starts…well…today, and I’m having an issue that has both myself and my lecturer totally stumped. It refuses to load/save files. There is no reaction or crash or anything, it just sits like its idling. The only indication that it is actually attempting to save is this ‘u"C:/Users/Username/Desktop/test_123ma")’ being printed into the console, and this being printed when I turn on Echo.



// Result: Scenes scene scenes Templates templates assets Images images images Source Images sourceImages sourceimages Render Data renderData renderData Clips clips clips Sound sound sound Scripts scripts scripts Disk Cache diskCache data Movies movie movies Translator Data translatorData data AutoSave autoSave autosave //
fileOperationsOptionsUIInitValues SaveAs FileDialogOptionsGrpBoxLayout"Maya ASCII";
fileOperationsOptionsUICallback SaveAs FileDialogOptionsGrpBoxLayout;
fileCmdCallback;
fileCmdRestoreCallback;
fileCmdCallback;
fileCmdRestoreCallback;
fileCmdCallback;
fileCmdRestoreCallback;
(u"C:/Users/Username/Desktop/test_123.ma").replace("\\","/");

Heres a video of the issue.

I have tried completely reinstalling it, disabling my firewall, running it in admin, you name it. This problem only seems to occure with Maya. Mudbox, Blender, Hammer and everything else works 100%.
Any help or ideas would be greatly appreciated.

FYI file -save filename and file -load filename seems to work fine, but I’m not sure if this issue would affect other parts of the program such as saving renders, and its extremely inconvenient as it limits me to saving all my files to 1 folder.

Also when I attempt to set a Project, this error appears.

Dispite the file being in the folder. I’m almost certain these issues are related.