.mdl Decompiler Help

Everytime i try to start cannonfodder’s mdldecompiler I get an errot that says “SDKlauncher requires- game on command line.”

Disable “steam mount access”

How do i do that

its a tick box option on the decompiler. its in plain view. >disable steam access

Does anyone have any idea how to get it to load the models because thats where mine gets stuck saying “cannot load model” (or something similar, I can’t remember the exact phrasing).

Are you putting .mdl on the end of the filename? and are you sure you’re actually choosing the correct file?

Is it an OB (such as EP2, TF2, Portal) model? If so, download XVI32 (or similar), open the .mdl (just the .mdl, don’t modify the other files), and change the fourth box to ,

Yes, that’s a comma

Then save it

They are files that work in Garry’s Mod and I can load in Crafty (so I know they work as models), and I hex stuff alot so I know they have the , where they should have. Also I definately set the right path and put .mdl (though I will try again to make sure).

Edit: yup still didn’t work

Let us see the path.

The path is in my model processing folder, do you think that is the issue?

Edit: Here tried a less complex path, same result

It must be the model then. Try it with another.

Every model I try has the same result.