Melee damage doesn't work:S

If i play singleplayer then i can’t recieve any melee damage or if i host multiplayer:/
For example if i spawn a fast zombie and it stands in front of me, i don’t recieve damage.:S
And if he jumps at me it goes through me! same with any melee character like the headcrabs…
If a Antlion gaurd charges at me he just runs through me…:S
I always had fun in flying away if they hit me but now i don’t have it anymore…
If it helps I have Assmod installed Wiremod Phx 3 Mod and that’s it i think…
help me please :frowning:

Where did you get Gmod?

I just bought it via steam and it always worked.
Edit: it always worked with almost all mods but for some reason it stops working after a while:/

I’ve seen alot of threads about this the past days.

I thought an update might have caused it, but i have no problems.

This is weird.

I think it’s because of a mod of mine then:/
And i saw also some threads but that was just only with zombies they had no problems with any other npc’s:/
But… I do get damage from gunshots:S