menu all messed up

YES I know that there has been threads about this, but it worked fine before for me so it can’t be that

anyways, I downloaded gmodtower and it sucked so hard that I wanted to uninstall it.
I didn’t saw an option anywhere so I just deleted all the files manually inside the gmod directory.
I launched gmod again and noticed this “boxes” around letters, like this:

so I uninstalled gmod, deleted the whole gmod folder and reinstalled it but it still has the problem…any fixes? and don’t start asking for my specs because it worked fine before.

That happens to me when I’ve got my console open.

I’ll try disabling the console, thanks.
edit: nope, still there.

Do they really bother you that much to you need to REINSTALL the game? They’re just small boxes! sheesh!

yeah they somewhat do. :slight_smile:

If you’ve paid for a game you want it to work perfectly. :colbert:

but it’s not making the gameplay unenjoyable, just a few small boxes

they’re in the game aswell, when I’m using a STool…besides, why are you even replying to this thread when you don’t even know a fix/how it is ingame.