Messed up Team Fortress 2 textures

Hello i really would like to know what the hell is happening to my TF2 related props/maps
because everything looks like beta/made in Blender 3D, i just turned off my computer yesterday
and today i have this shitty-looking texture, i need some help with this :suicide:

                                                                                 **Pic related**

http://images.akamai.steamusercontent.com/ugc/447331389950532792/F374C1715927CBB01BAD6C1B43FC43C954A21DD2/

Try to verify the game cache of TF2 and Garry’s Mod.

http://images.akamai.steamusercontent.com/ugc/447331389950663109/E2D92E765A3658A7CDA66705FA6B8E9000EAECB6/

Still messed up :frown:

Singleplayer or Multiplayer?

I play on singleplayer everytime, i don’t play multiplayer too much.

Hmm… You have TF2 installed right?

Of course

Ok. Try re-installing TF2 and GMod. Honestly, I don’t know what could be causing it. Sorry man :confused:

It looks a hell lot of like the Minecraftify thing in the C menu bar.

Minecraftity isn’t selected

Try enabling it and then disabling it.

Already did it, didn’t work :s:

Halp pls

http://images.akamai.steamusercontent.com/ugc/447331671884343823/01AE41D81853B2D4FB4E84D8EC65A15FA3619080/

I trust non tf2 stuff is normal?

HL2/Other source engine stuff is allright

Due not finding a fix for this i will try reinstalling Garry’s Mod :hammered:, thank you for helping :ohno:

https://scontent-ord1-1.xx.fbcdn.net/hphotos-xtf1/v/t1.0-9/11800342_844174932332707_3721885942155736851_n.jpg?oh=b5a975e9317bc7229dd8369f60b6b1ea&oe=565BD24C

[editline]25th July 2015[/editline]

Well, re-installing Garry’s Mod didn’t work, i need some help. :facemelt:

Does TF2 work normally?
It might have some corrupted files etc, try launching it and play on a map.

Yeah, TF2 works, no corrupted files at all.