Mic Volume is Locked?

**Whenever I attempt to adjust my mic volume settings, they never save properly. This has been an issue for a long time… Doesn’t anybody know a fix?

I’ve tried manually turning the volume down through Windows, but it seems like GMod forces it to be a certain volume, so it’s always pretty loud.**

Have you tried turning down the transmission volume in the Steam settings?

…Isn’t that only for Steam VOIP?

No, there’s global options for setting your default mic and transmission volume in Steam.

I just tried it - didn’t do anything.

If the Steam settings and Windows microphone settings aren’t affecting it, then you’re either not setting something correctly or your mic is forcing a volume.

GMod has a history of locking up the voice settings, everything’s completely fine on my end. It works with other games just fine. I have yet to find anybody that knows the answer for solving it.