Milkshape 3D 1.8.4 issue

I’ve been using MS3D for a while. Around 3 days ago, I’m starting to have this problem:

http://meta.filesmelt.com/downloader.php?file=wat_da_shit.jpg

The issue I am having:
*I can barely see the model in non-perspective view.
*You can see through the model and it looks transparent.
*The grid is overlapped the model.
*Grid is suppose to be small, not huge.
*Can’t zoom in/out the non-perspective view.
*Cannot see the model in the non-perspective view.
*Hard (too slow) to zoom in/out the perspective view.

This problem is really irritating me, it is so hard for me to continue on model hacking and finishing projects.
And I need your help to help me fix this annoying problem.

Thank you.

Peculiar, but this is the garrysmod help thread. You’d be better off posting this in the modeling section.

I’m having this same exact problem.

[editline]06:35PM[/editline]

I have this same issue. It’s started recently.

Try downloading MilkShape 3D 1.8.5 BETA1, you can get it here: http://chumbalum.swissquake.ch/files/ms3d185beta1.zip

I found a fix to my problem

You have to delete the following files:

  • ms3d.cfg
  • viewport0.cfg
  • viewport1.cfg
  • viewport2.cfg
  • viewport3.cfg

You can also delete these files:

  • ms3d.log
  • opengl.ini
  • shortcuts.ini
  • jointcolors.txt (since 1.8.0)
  • groupcolors.txt (since 1.7.8)
  • buggyplugins.txt (since 1.7.8)
  • info.txt (1.8.1 and earlier)

The should be in the milkshape folder in the (C:\Users\yourname\AppData\Roaming\MilkShape 3D 1.x.x)

I uninstalled Milkshape, deleted that folder, then reinstalled. Works great now.