Missing Combine Prop Textures? >.<

Alright, here’s the jist of it.

When I decided to get “SMod:Tactical556” and I first played it I noticed this problem. I was out in the courtyard and I noticed the combine bridge through the exit in front of you is a pink and black checkerboard. So I continue on into the lab and we get to the teleporter cut-scene and most of Breen’s objects and the pods and the windows are missing materials too! So I re-install, doesn’t work and did I forgot to mention in the G-Man scene in the beginning the pod holders and the pods were missing textures. So, I try regular HL2 no avail. So I go into GMod, and it’s missing too! I have no mods where they re-skin these objects. Another thing is that it seems that the refugee torso and pants are missing textures.

Anyone of and idea other that re-installing? I have already snooped around the HL2 folder. I am also missing bridge railings, why would those be missing?

Specs:

OS: Vista Premium 64bit
GPU: ATI HD4850 512mb
DirectX: 9.0 - 10.1
CPU: Intel Core 2 Q6600
RAM: 4GB of Corsair

I hate to bump this but it is quite aggravating.

It’s in GMod, HL2, and any other mods that use those props.

Try verifying your HL2 files.

Yes I have already tried that, thank you though.

I will try again just to be sure.

Edit:

Should I restart Steam after verifying the Cache files for HL2?

You don’t need to. You may need to completely reinstall all the gcfs.

And how would I go about doing that?

Edit:

Do you mean all the files in the bin folder, do you want me to delete those?

Edit:

Yes that did the trick, thank you so much! =3

Right click on your a game in Steam, such as GMod, and and press the Delete Local Content Button.

Deleting all the files in the bin somehow worked because when I ran HL2 the textures were fixed!

Thank you for your help.