Missing flame env_

Hey,

Since I Re-installed my GMod, I can’t see env_flame anymore.
It is really annoying, cause if you play deathrun with fire, I want to know when it’s safe, and other shitty shit.
I re-installed GMod like 2 times after I did the 1st cleanup, nothing works. I tried to “Validate game files” or however the button says, but that doesn’t work too (Googling doesn’t help always).
My PC specs are:
ASUS EAH5750 Formula/2DI/1GD5
AMD Athlon II X4 600e 2,2GHz (4 cores)
(Something more you need? Tell it, Then I post it)

Now I’m bored, don’t have anything to say anymore.
The error is something with Particles, I’ll post it later

[editline]12:09AM[/editline]

OH yeh,
4GB RAM
Windows 7 Home Premium x64

Bump to top! :smiley:

Did you try validating Half-Life 2’s files?

Ah, no, but, I never had this problem before.
This happened when I re-installed GMod

Bump

Did you even try what the above user said?

Yes, I did.

What other games do you have?
If you have ep1+ep2 trying verifying them both.

Ah ok!

What graphics card do you have? Also, the particles will only work on DX9 and above.

Should have mentioned this too!

Asus EAH5750 Formula 2DI/1GD5

Btw,
I use DX10, could that be possible?

Ensure your graphics card drivers are up to date, and try forcing DX9 by putting -dxlevel 90 as a launch parameter.

Try using a clean gmod with no addons or anything.

My GMod is already clean, and my drivers are up to date.
And, the DX can’t be the problem, cause it’s a error that says: Attempting to create unknown particle system ‘env_fire_tiny’
So, there is a missing particle…

Can you see the same flames while playing HL2 / Ep2?

Never tried, don’t play that games.
I just played them once, to mount them into GMod, or whatever it was for. Can’t remember.

I had this problem once. Play HL2 and at least get up to Kleiner’s lab, at least 2 fire particles will be available in Gmod.