Model Decompiler Problem

I downloaded a model de-compiler

(http://www.facepunch.com/showthread.php?t=773648)

And tried to run it, But it broke and gave me this:
[img_thumb]http://www.cubeupload.com/files/ac3000errorhelp.png[/img_thumb]

How do i fix it?

go on to google and look for vstdlib.dll download it and add it to where you installed this program that should fix it

Didn’t work

:sigh:

put it in steam/steamapps/[user]/sourcesdk/bin/ep1/bin

Nope…

Pretty sure its a system file (For what I could google) This might help: http://dll.downloadatoz.com/vstdlib.dll-file.html

Hmm try doing it again then it might work. :v
Otherwise i dont know what to do. :stuck_out_tongue:

[editline]03:35PM[/editline]

try fixing that by a website that i can get you,:v.

You put the decompiler in …\Steam\SteamApps[username]\sourcesdk\bin\ep1\bin\ right?

If you did and it still doesn’t work load up the Source SDK make sure the engine version is set to Episode One and Refresh SDK Content.

EDIT:
BTW the decompiler you linked launched fine for me when I placed it in the correct folder :smiley:

It did have a different hash from the already hacked version of mdldecompiler 0.5 I use but since it at least launched I take it the one you have should work.