Model seems "stretched"

I just installed Garry’s Mod, and whenever I start a game, THIS happens

Uhh, have you tried to reinstall Gmod?

What kind of graphics card do you have?

Post specs.

Looks like your computer has been infected with the guy from Terminator. The one that’s liquid steel or whatever he is…

Post your specs and I’m sure this isn’t caused by the graphics cards. I’m pretty sure it’s just not rendered correctly.

Intel Cards do this all the time. There is no support for them in valve games, thus you need to add many launch options for them to work.

The Intel HD3000 series works reasonably well for most Source Games, this is probably due to an old system.