Model viewer crushs after loading model

So, I’m working on model, load ValveBiped skeleton, rig mesh to the skeleton, make lines with “humans\male_postures.mdl” animations path, compile it, but model viewer crushs every time after loading the model, I tried to delete animation lines, and model viewer loads model perfectly. So, the question is: WTF I’m doing wrong with animations which are crushing MV?!

Here the QC:

$modelname “Characters\Iorvet\Iorvet.mdl”
$model Model “Iorvet.smd”
$cdmaterials “models\Witcher 2\Characters\Iorvet”
$hboxset “default”
$hbox 1 “ValveBiped.Bip01_Head1” -1.250 -6.500 -3.190 8.250 3.500 3.310
$hbox 4 “ValveBiped.Bip01_L_UpperArm” 0.000 -2.750 -2.750 12.510 1.750 2.250
$hbox 4 “ValveBiped.Bip01_L_Forearm” 0.000 -2.190 -2.380 13.000 1.810 1.620
$hbox 4 “ValveBiped.Bip01_L_Hand” 0.060 -2.000 -1.500 4.060 1.000 2.500
$hbox 5 “ValveBiped.Bip01_R_UpperArm” 0.000 -3.000 -2.250 12.390 2.000 2.750
$hbox 5 “ValveBiped.Bip01_R_Forearm” -0.500 -2.200 -1.550 12.500 1.800 2.450
$hbox 5 “ValveBiped.Bip01_R_Hand” 0.060 -2.000 -2.500 4.060 1.000 1.500
$hbox 6 “ValveBiped.Bip01_L_Thigh” 0.000 -3.750 -3.250 17.850 3.750 3.250
$hbox 6 “ValveBiped.Bip01_L_Calf” 0.000 -3.510 -3.280 15.640 3.490 2.720
$hbox 6 “ValveBiped.Bip01_L_Foot” -1.070 -2.000 -2.840 5.040 5.000 2.160
$hbox 6 “ValveBiped.Bip01_L_Toe0” -0.500 -3.000 -2.190 2.500 0.000 2.460
$hbox 7 “ValveBiped.Bip01_R_Thigh” 0.000 -3.750 -3.250 17.850 3.750 3.250
$hbox 7 “ValveBiped.Bip01_R_Calf” 0.000 -3.510 -2.820 15.640 3.490 3.180
$hbox 7 “ValveBiped.Bip01_R_Foot” -1.060 -2.010 -2.280 5.050 4.990 2.720
$hbox 7 “ValveBiped.Bip01_R_Toe0” -0.500 -3.000 -2.600 2.500 0.000 2.100
$hbox 3 “ValveBiped.Bip01_Pelvis” -7.500 -5.500 -6.000 7.500 8.500 5.000
$hbox 2 “ValveBiped.Bip01_Spine2” -2.500 -2.500 -7.000 14.500 7.500 7.000
$includemodel “humans\male_postures.mdl”
$includemodel “humans\male_gestures.mdl”
$includemodel “humans\male_ss.mdl”
$includemodel “humans\male_shared.mdl”
$surfaceprop “flesh”
$mostlyopaque
$sequence ragdoll “ragdoll” ACT_DIERAGDOLL 1 fps 30.00

Any errors when compiling the model?