Model's Texture is white

I got textures to “work” but instead of being normal. They’re white[/T]
If you move up close to the textures show. But you have to be really close to it for the textures to show

I have no idea how to fix this, or what is causing it…

I have checked the diffuse textures and they are normal.

.QC link -->

you have imported the textures without creating mipmaps

you can do that by using vtfedit and select “generate mipmaps” before you import your image files

Wow, that fixed it all. I thought I had it enabled the whole time…