Models with Upperchars in filename + FastDL

hey, i have a problem

Im using ACF, to prevent from Errors i put all files (bzipped) to my FastDL
All models will be downloaded, but models with Upper-Chars in filename not (not correctly)

Here an Example:
I have these files



models/tankgun/tankgun_al_100mm.mdl
models/tankgun/tankgun_AL_100mm.vvd
models/tankgun/tankgun_AL_100mm.sw.vtx
models/tankgun/tankgun_AL_100mm.dx80.vtx
models/tankgun/tankgun_AL_100mm.dx90.vtx
models/tankgun/tankgun_AL_100mm.phy


i add the mdl file with Resource.AddFile into Download-Queue (i tried both method, mdl only and every model file)

The .mdl file will be downloaded Correctly, but the .phy .vdd .sw.vtx .dx80.vtx .dx90.vtx files (with AL instead of al) as lowercase
This is a big problem, cause the Models will not show up ingame.
but the collisionmodel is still there

Im using Linux Gameserver with JFS partition ( to ignore case-sensitivity )

What can i do?
do i have to replace the Models?
is there a way to Change filename, with fully functionality?

<My english is not very well, i tried my best>

Not really sure if this is it, but is it that you have models spelled wrong? I.E.;



**models**/tankgun/tankgun_al_100mm.mdl
**models**/tankgun/tankgun_AL_100mm.vvd
**models**/tankgun/tankgun_AL_100mm.sw.vtx
**models**/tankgun/tankgun_AL_100mm.dx80.vtx
**models**/tankgun/tankgun_AL_100mm.dx90.vtx
**models**/tankgun/tankgun_AL_100mm.phy


As opposed to,

Yes its models, <corrected>

whatever if it was “modles”, the .mdl would not be downloaded

Its a problem with all files that have uppercase in filename, after downloadings its lowercase

has nobody an answer?

upload the files with the exact casing as your server then

it is