Money printers not working :O

Hi, so. For some reason, my money printers aren’t working… No matter WHAT I do, nothing helps… I’ve tried heaps of different money printers now, but they all end up doing the exact same…: They work 50%… I can spawn them, and I can see the money going up, but I’m just not able to take the money…

Does anyone else have the same issues, because this is one of the last things I need on my server and then it would be done :smiley:

[editline]18th October 2013[/editline]

EDIT*

I get this error whenever I press ‘E’ on any of the money printers"

[ERROR] addons/gsprinters-master/lua/entities/topaz_money_printer/init.lua:97: attempt to call method ‘AddMoney’ (a nil value)

  1. unknown - addons/gsprinters-master/lua/entities/topaz_money_printer/init.lua:97

Change AddMoney to addMoney :smiley:

You could also use the new default printer in 2.5.0 and fix some custom ones if you want to learn what changed on them.

I will try change that now :slight_smile: The problem is that, I can’t find the default printer anywhere x’(… Even if I download DarkRP manually on my pc, it’s still not there xO

[editline]18th October 2013[/editline]

Wow… well… now it stopped responding THAT error… instead it shows this now:

[ERROR] addons/gsprinters-master/lua/entities/topaz_money_printer/init.lua:98: attempt to call method ‘notify’ (a nil value)

  1. unknown - addons/gsprinters-master/lua/entities/topaz_money_printer/init.lua:98

Edit* I tried to change it from ‘Notify’ to ‘notify’ but without any success

[editline]18th October 2013[/editline]

SOLVED

Finally found the original printer :slight_smile:

That one finally worked xD gonna customize it now.

Thank you for your help :D:D