Monitor textures.

Can anyone help with this? All my monitors reflect some sort of beach or ocean. How do make it stop doing that? Help! Screenshots below.

http://cloud.steampowered.com/ugc/650998799333763202/4B5B9C201E253BFE8B79475ABB12C457F9CB46A5/

Add an env_cubemap to your map.

[editline]6th December 2011[/editline]

and when it’s compiled, put “buildcubemaps” in the console.

I do it like this for ldr and hdr:
mat_specular 0 (or else you get checkerboards or weirdness when making your cubemaps)
buildcubemaps
disconnect

then turn off HDR settings in graphics
load map back up

buildcubemaps
disconnect
mat_specular 1

verify map in with HDR on and off.

its a map i downloaded of garrysmod .org
evo_city