Multiplayer doesn't show any game modes..please help asap

So my problem for the past few months has been that whenever I click multiplayer, no game modes appear. I have tried the obvious steps of unistalling and re-installing, but this has not fixed the problem. Legacy browser does not work either…I’ve also checked my firewall, and tried turning it off completely. Please reply with help asap.

I am having the same problem and yet have found no solution. i’ve been looking for the past hour and no one knows how to fix this!

Have you installed any new virus protection?

@Skatehawk11 Ive installed Constant Guard and Norton

I havn’t installed anything new…

[editline]31st July 2014[/editline]

Does anyone know how to fix this?

Still not working…Anyone?

For me when that happens It just goes away after awhile so idk whats happening. You may have to delete and reinstall gmod.

Norton firewall seems to block most stuff, id remove it.

Can anyone help me with this??? It’s been months and I still cant play. I have tried everything, uninstalled, blocked firewall, and I have no idea what to do.

Disable ALL your firewalls. Including those that might be part of other programs, like McAfee and ESET Smart Security. If it ever worked before, think of the things you have changed in your network ( New router? ) and on your PC ( New antivirus? )

It hasnt worked before, and i dont have any other security firewalls