multiplayer npcs???

so the deal is that ever since Garry released an update, in the multiplayer only the admin is able to spawn npcs :frowning:
we tried to figure out how to change that ourselves but we couldnt so i ask u guys if u have any idea how we can make everyone able to spawn npcs.

Are you the server owner?

I’d guess the settings would be in the Options tab of the Q menu, but I’m not positive.

my friend is the owner but he tried to do everything he could think of and it didnt work
but thanks anyways

Tell the owner to go to “Start New Game”. Then, at the right side of the window that appears, you’ll see 3 icons. Click the third one. Then, scroll down. He’ll see a bunch of options to define a limit for something. At the very bottom there’s “NPC Limit”. Tell him to put an absurdly high limit in that. If that won’t work, then I dunno.

I’m convinced the only “problem” is that he has the “No limits for Admins” option enabled but with NPC limit down to 0.

nope thats not the solution neither :frowning:
i forgot to this: when i try to spawn an npc, it tells me “you are not the admin”