My addons that were installed are not working together

Hi there,

the add-on’s I have are Stargate with the resource distribution 3 and Life support 3 and a few others that I wanted all were found in the SVN tutorial i found on here.

However after installing them all as I should they don’t seem to work together
E.G. ZPM is not seeing I have RD3, so it does not work.

I also noticed that things Were missing that should be there.
E.G. No items inside RD3 etc…

any views on this would be appreciated, its probably really simple but my mind just wont see it.

-------DETAILS-------

C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\stargate_resources
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\stargate
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\catdaemon_stargate
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\resource distribution
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\life support 3
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\life support entities
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\phx
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\adv duplicator
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\wire
C:\Programfiles\Steam\steamapps\lightning626\garrysmod\garrysmod\addons\spacebuild

and a few that were there to start with.

I think that is everything I can possibly give you.

thanks for your time, any help is greatly appreciated! (:

Custom Addons Framework?

Ah extremely sorry, yes I have that too.

sorry.

I have all that were listed in the SVN tutorial and the link on the tutorial:

http://archive.snakesvx.net/index.php/module_Wiki2/title_Help_Info_SVN

I have the ones on here too i just forgot them, sorry.

Are you on a sb_ map?

I tried a SB_map but menus were not viewable.

the menu would come up but then nothing was there, you could try click and things would spawn if you clicked on something, but you wouldn’t know what your clicking on.

this only happened on maps except for flatgrass

hope this helps in some sence! thanks

Right most problems are sorted!

Now all I am left with is the ZPM not detecting RD3 I believe its asking for.

thanks