My addons wont download all the way

I have no idea why this is happening, please help

Go into more detail. Is it just for you or a server?

its just me

So it stops near the end and when you go in game they aren’t there? In singleplayer?

yes

Have you updated to Windows 8.1?

yes

I’m not too sure if this is the same problem but what’s happening to me is that I installed an addon off the workshop and it isn’t installing all the way, I have been trying to fix it all day but no good. I was trying to join a server and I took it apon my self to help the slow process of downloading and installing all the addons by quickly getting them off the workshop, something broke and now I’m here. http://steamcommunity.com/sharedfiles/filedetails/?id=258592944 Here’s a pic of what’s happening. The bar just sits there and wont do anything, this is very annoying I have tried many things like reinstalling or clearing addons folder and stuff but I have been denied and still broken :c.
http://steamcommunity.com/app/4000/discussions/1/558755530161107239/

its the same for me

Is there a location where these partially downloaded items go to? Perhaps if you could find it you could delete it and it will fix? Or maybe if you get a manual download of the addon it will stop trying to download it? I havn’t tried these yet but they’re just ideas I will be doing. as of for deleting the partial file, I don’t know where it goes to. :confused:

I have fixed it I’m not sure how but it kinda just happend lol.

no it just stops, it doesn’t go anywhere