My all textures is low quality in hammer editor!

how make best quality? http://img140.imageshack.us/img140/7646/83112324.jpg

You can change them in the options window I think.
Are you sure you pc is good enough though?

I believe texture quality in hammer is dictated by the amount of RAM on your graphics card with 512mb being the minimum for high quality to the best of my knowledge.

1.I can’t find settings of textures quality
2.My video card r9600 i thing is good enough

Never heard of a r9600 yet. Do you mean the 9600GT?

Edit
Are you running in lighting preview mode?

Google it, thats what I did, I believe you need to edit some lines of code in a file that says DO NOT EDIT. Haha.

1.Ati Radeon 9600
2.No, in textured mode

Try what Jakobi sead.

I can’t find nothing in google :frowning:

Check texture scale.

Fixing Low Texture Resolution in Hammer

Thank you! :slight_smile: