My FastDL doesn't seem to work.

Allright guys heres the problem.
I have a gmod server, with FastDL set up in the server config.
But the content i added to FastDL doesn’t download automaticly when i enter the server.
I also have resources.lua added in lua\autorun, with all the resource.AddFile are in.
Here is my server.cfg

Please help me i have no clue what to do next.

[editline]22nd December 2012[/editline]

Btw changing rcon_password now XD

The max net_filesize is 64, and it isn’t used when FastDL I don’t believe.

Regardless, you probably set it up wrong, care to provide full link?

I private messaged you it.

Make sure you have webserver permissions set right. I think it was permissions 775 with FileZilla, but I might be wrong with the permission number.

EDIT: It was permission number 755, not 775…

I changed it, but it still doesn’t download the files.

Make sure you checked “Recurse into subdirectories” and “Apply to all files and directories”

Have done that too allready, tried that allready.