My Freakin shadow is DUMB

http://filesmelt.com/dl/gm_construct000414.jpg
http://filesmelt.com/dl/gm_construct000526.jpg
sry for huge size picture.

anyway, I usally use white background for nice lamp shadows.
It was fine before, Then someday. the shadows are crashes when I use white background.(Pics up there!)

u guys know something about Fix this shit?

OS is win7 32bit
vga card is ATI HD5870

I hate catalist.

What are your settings?
Also, try to disable Catalyst AI.

all high settings, disabled multi renderings