My Freinds Gmod Is Not Loading MP/SP And We Don't Know Why.

Mounting hl2… OK
Mounting cstrike… OK
Mounting dod… No permission
Mounting ep2… No permission
Mounting tf… OK
Mounting episodic… No permission
Mounting hl2mp… No permission
Mounting portal… No permission
Mounting lostcoast… No permission
Mounting hl1… No permission
Mounting hl1mp… No permission
Mounting zeno_clash… No permission
Mounting left4dead2… No permission
Mounting left4dead… No permission
Mounting diprip… Disabled
Mounting zps… Disabled
Mounting pvkii… Disabled
Mounting dystopia… Disabled
Mounting ageofchivalry… Disabled
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (r_VehicleViewDampen)
Garry’s Mod server.dll Build #139 [Aug 16 2012 11:41:38]
maxplayers set to 128
Unknown command “sv_allow_wait_command”
Steam config directory: c:\program files (x86)\steam\steamapps\kuhnman98\garrysmod\platform\config
CClientSteamContext logged on = 1
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (v_ipitch_level)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (v_iroll_level)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (v_iyaw_level)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (v_ipitch_cycle)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (v_iroll_cycle)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (v_iyaw_cycle)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (cl_bobup)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (cl_bob)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (cl_bobcycle)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (r_VehicleViewDampen)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (cl_backspeed)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (cl_forwardspeed)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (cl_upspeed)
Both ConVars must be marked FCVAR_REPLICATED for linkage to work (cl_sidesp
Thats The Consle Thats All We Know.

Tell him to type vgui_allowhtml 0 in the console before joining a server.